Issue with page navigation in app not working
Incident Report for GoCo
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 11:36 CST
Monitoring
We've identified the issue as being related to a 3rd party script (appcues) and applied a fix.
Posted Nov 07, 2024 - 11:31 CST
Investigating
We are currently investigating this issue.
Posted Nov 07, 2024 - 11:18 CST
This incident affected: Web Application.