File uploads not working (FileStack)
Incident Report for GoCo
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 16:02 CST
Investigating
Our 3rd party file upload service FileStack is having availability issues.
Here is their status report: https://statusgator.com/services/filepicker
We will update our status as we hear more from FileStack.
Posted Feb 10, 2021 - 14:10 CST
This incident affected: Web Application.