Unable to run embedded Payroll with Gusto
Incident Report for GoCo
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 16:06 CST
Investigating
Our embedded payroll partner Gusto is experiencing issues processing payroll. They are investigating as their highest priority. More info here: https://docs.gusto.com/embedded-payroll/page/api-status
Posted Jan 16, 2024 - 15:33 CST
This incident affected: Web Application.