Web app not loading
Incident Report for GoCo
Resolved
Heroku's issues have been resolved and web application is confirmed working now.
Posted Feb 24, 2022 - 11:40 CST
Update
Heroku has acknowledged the issue and is actively investigating. You can follow along here:
https://status.heroku.com/incidents/2402
Posted Feb 24, 2022 - 10:52 CST
Investigating
We believe there is an issue with our platform provider and are currently investigating.
Posted Feb 24, 2022 - 10:36 CST
This incident affected: Web Application.