Certain paid addons may be disabled
Incident Report for GoCo
Resolved
This incident has been resolved.
Posted May 08, 2023 - 12:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2023 - 12:44 CDT
Identified
The issue has been identified, and we implementing the fix.
Posted May 08, 2023 - 10:25 CDT
Investigating
We are investigating an issue where some customers have temporarily lost access to some paid features. We are working to resolve this as quickly as possible.
Posted May 08, 2023 - 08:59 CDT
This incident affected: Web Application.