Web application not loading
Incident Report for GoCo
Resolved
This incident has been resolved.
Posted Jul 07, 2021 - 08:02 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2021 - 07:51 CDT
Update
It looks to be related to large scale routing issues within the US.
More details here:
https://status.heroku.com/incidents/2299
Posted Jul 07, 2021 - 07:45 CDT
Investigating
We are currently investigating this issue.
Posted Jul 07, 2021 - 07:35 CDT
This incident affected: Web Application.