Application not responding
Incident Report for GoCo
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 08:58 CST
Update
AWS has indicated that their services are starting to see recovery. We are beginning to see the GoCo product return to normal and are closely monitoring to ensure all functions recover properly. You may read more about this issue here: https://status.aws.amazon.com/
Posted Dec 22, 2021 - 08:32 CST
Update
Due to an outage on our third-party cloud platform provider AWS, some customers are currently unable to access GoCo. We’re actively working to mitigate this issue to recover functionality as quickly as possible. You can read more about the issues here: https://status.aws.amazon.com/
Posted Dec 22, 2021 - 07:32 CST
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 07:25 CST
This incident affected: Web Application.